Home > Driver Installer > Driver Installer 8.27 10 I386 Run

Driver Installer 8.27 10 I386 Run

mjpateyAugust 20th, 2006, 08:09 AMI did install Automatix some time ago... toll! Deiner Anleitung und es klappt! Here you have the FPS I have with this card : [email protected]:~$ glxgears -printfps 627 frames in 5.0 seconds = 125.307 FPS 626 frames in 5.0 seconds = 125.192 FPS 625 http://affglobe.com/driver-installer/driver-installer-8-26-18-i386.html

So far, the Universe is winning." (Rick Cook) Dies ist ein _öffentliches_ Supportforum, keinerlei Support per PN, EMail oder Instant Messenger. el_diablo430321st January 2007, 06:17 PMi just run the code: rpm -ivh --replacefiles --replacepkgs kernel-2*.i686.rpm and i get this error message: warning : kernel-2.6.18-1.2798.fc6.i686.rpm :Header V3 DSA signature : NOKEY, KeyID 4f2a6fd2 Not encouraging... Are you new to LinuxQuestions.org?

From what i can c it's having issues with the deb packagae it just downloaded KilzAugust 16th, 2006, 01:57 AMI'd like to but every time i run the script it reboots Seems your already some of the way there._________________Research before taking any advice from me. Look on the "Getting ATI ..." thread to see if you can find anything. -- Matt leigh123linux26th January 2007, 06:33 PMYou are missing one of the libstdc++ RPMs.

  1. Then it installs the new one.
  2. lime4x4August 16th, 2006, 10:10 PMthe script ran without errors but when the computer rebooted i was greeted with a black screen..
  3. Designed by Kyle Manna © 2003; Style derived from original subSilver theme.| Hosting by Gossamer Threads Inc. ©| Powered by phpBB 2.0.23-gentoo-p11 © 2001, 2002 phpBB Group Articles & Reviews News

what should i put there? done! >>> Emerging (1 of 1) x11-drivers/ati-drivers-8.27.10-r1 to / * ati-driver-installer-8.27.10-x86.run MD5 ;-) ... scxttAugust 20th, 2006, 08:21 AMcouldn't tell you, i don't use automatix (and won't), don't even use a script to install fglrx {tho perusing Kilz's script, it looks like his script does SonicvanaJrAugust 15th, 2006, 07:02 PMHi.

If that works then ... You may want to look at the Release notes (https://a248.e.akamai.net/f/674/9206/0/www2.ati.com/drivers/linux/linux_8.27.10.html) to see exactly what cards are supported (https://a248.e.akamai.net/f/674/9206/0/www2.ati.com/drivers/linux/linux_8.27.10.html#179398) by this driver release. mwette27th January 2007, 02:38 AMtry "system-config-display" leigh123linux27th January 2007, 04:46 AMtry "system-config-display" Its crap for monitor settings vBulletin v3.8.7, Copyright ©2000-2017, vBulletin Solutions, Inc. To undo the changes my script made, (IF YOU DIDN'T REMOVE ati-install FOLDER!) do the following: cd ~/ati-install sudo mv /etc/X11/xorg.conf /etc/X11/xorg.conf.notworking sudo cp ./xorg.conf.before-script /etc/X11/xorg.conf sudo cp /etc/apt/sources.list /etc/apt/sources.list.modified sudo

Yast/Hardware/Bildschirm zeigt mir allerdings weiterhin eine ATI RV350 an, aber das kann mir wohl egal sein. Extract the .tar.gz to your Desktop by right clicking on the file and selecting Extract Here. Quellcode ./ati-driver-installer-8.27.10-i386.run --buildpkg SuSE/SUSE101-IA32 2. I don't have my machine handy right now so I can't check.

Main Menu LQ Calendar LQ Rules LQ Sitemap Site FAQ View New Posts View Latest Posts Zero Reply Threads LQ Wiki Most Wanted Jeremy's Blog Report LQ Bug Syndicate Latest Hast du wirklich ein 32-Bit-System? Lade ihn Dir doch nochmal runter von der ATI-Seite. But I want also to have 3D because I want do uninstall Windows (Nexuiz).

makeinfo checking version of makeinfo... 4.8, ok checking for sed... this content leaded View Public Profile Find all posts by leaded #8 16th September 2005, 10:26 PM iontyre Offline Registered User Join Date: Apr 2004 Posts: 49 Maybe this snippet iontyre View Public Profile Find all posts by iontyre #5 14th September 2005, 11:30 PM imdeemvp Offline Registered User Join Date: Feb 2004 Age: 48 Posts: 8,255 You cd /usr/src/linux make defconfig_________________Please add [solved] to the initial post's subject line if you feel your problem is resolved.

got to sleep now. I am leaving it up in case you want to try. MY APOLOGIES. weblink Code: slax / # emerge -u xorg-x11 !!!

glxgears Error: couldn't get an RGB, Double-buffered visual cat /var/log/Xorg.0.log | grep -i fglrx (II) LoadModule: "fglrx" (II) Loading /usr/lib/xorg/modules/drivers/fglrx_drv.so (II) Module fglrx: vendor="FireGL - ATI Technologies Inc." (WW) fglrx: No i'll tell u later when i done it. yes configure: error: *** These critical programs are missing or too old: gcc *** Check the INSTALL file for required versions. !!!

make[2]: Leaving directory `/usr/src/modules/fglrx-kernel/fglrx/build_mod/2.6.x' make[1]: *** [build-stamp] Error 2 make[1]: Leaving directory `/usr/src/modules/fglrx-kernel' make: *** [kdist_image] Error 2 KilzAugust 15th, 2006, 06:19 PMhere is the error i'm getting when trying to

Home Forums Posting Rules Linux Help & Resources Fedora Set-Up Guides Fedora Magazine Ask Fedora Fedora Project Fedora Project Links The Fedora Project Get Fedora F24 Release Notes F25 Release Notes However, Google Earth runs great!!! This script will always install the newest drivers as they are released. What version of Ubuntu are you running, the fix that was put in and the error you had were issues with Edgy.

Includes all this apps. As we all know sometimes upgrades break things sometimes. Installation should be same for laptops and desktops. 1. check over here Daraufhin bekam ich folgende Meldung: Brainfuck-Quellcode Creating directory fglrx-install Verifying archive integrity...

It certainly straightened out pretty much everything else (except for Picasa's slideshow!?), and with xscreensaver added into the mix, it's the best my system has run yet. You need to kernel-devel, then go through the other steps with the ATI driver. Randy0815 Anfänger Beiträge 7 (Gelöst) ATI Treiber 8.27.10, SuSE 10.1, 32 Bit Radeon 9600 5. Acceleration is no longet working on my system.

failed to configure glibc !!! I have Radeon Xpress 200M video chip in my laptop which is V2405US, FYI. EDIT: Just saw that ATi released the 8.28.8 driver... However when I run fgl_glxgears it quickly opens and closes and the following appears in terminal.

ATI is limited in it settings it says, it shows MESA drivers, just like above: # fglrxinfo display: :0.0 screen: 0 OpenGL vendor string: Mesa project: www.mesa3d.org OpenGL renderer string: Mesa If you are an idiot click here. If you are an idiot click here. If anyone installs the script on i386 Ubuntu please tell me of your experences.

It dosnt download a .deb file. Notices Welcome to LinuxQuestions.org, a friendly and active Linux Community. blayAugust 25th, 2006, 04:43 AMInstall seems to have worked fine here as well, but I too get : display: :0.0 screen: 0 OpenGL vendor string: Mesa project: www.mesa3d.org OpenGL renderer string: I had tried to install my own this way before as seperate commands...obviously i had done it wrong!!

Being human errors happen. I had to go back to the 8.26.18 drivers (https://a248.e.akamai.net/f/674/9206/0/www2.ati.com/drivers/linux/64bit/ati-driver-installer-8.26.18-x86_64.run) to get a decient fps and cedega to work. its 5.45am here in malaysia. I'm now getting almost 3000fps in glxgears and more than 500fps in fgl_glxgears iontyre View Public Profile Find all posts by iontyre #11 18th September 2005, 10:52 AM imdeemvp

When I run glxgears, I already get the gears animation, but graphics on my system are a little sluggish. So check it out!! Ich habe es genau nach Anleitung vom Rainmaker gemacht, einen Syntaxfehler schließe ich aus.